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The Concise Guide to Time Saving Excel Short Cuts.
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The Aa-Zz and 1-100 of Excel Short Cuts.
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Mastering short cut keys in Microsoft Excel is your passport to lightning fast
productivity, giving you much more control over your data and much more time to
analyse, forecast and make decisions based upon your data.

If you've ever been told that you'd never get anywhere in life by taking short cuts, then
Microsoft Excel is the digital proof that this advice is wrong! In fact, when it comes to
finding more efficient ways of doing things such as short cuts, Bill Gates himself has the
following to say:

I choose a lazy person to do a hard job. Because a lazy person will find an easy
way to do it.

This ethos runs through the sinews and veins of Microsoft Excel with its abundance of
short cut keys which make it straightforward to achieve a lot in a relatively short period
of time.

Here is a list of some of the most useful short cut keys that will save you time entering, processing and presenting your
Excel spreadsheet data and turning it into meaningful, actionable information.

1. CTRL and Letter Excel Short Cuts
2. CTRL and Punctuation Excel Short Cuts
3. CTRL and Number Excel Short Cuts
4. FUNCTION Excel Short Cuts
5. SHIFT and FUNCTION Excel Short Cuts
6. CTRL and FUNCTION Excel Short Cuts
7. CTRL SHIFT and Letter Excel Short Cuts
8. CTRL SHIFT and Punctuation Excel Short Cuts
9. ALT and Letter Excel Short Cuts

10. ALT and Double Letter Excel Short Cuts
11. ALT and Triple Letter Excel Short Cuts
12. ALT and Number Excel Short Cuts
13. ALT and Punctuation Excel Short Cuts
14. ALT and FUNCTION Excel Short Cuts

     

 

                                                                     Five Star Review

                                                             "Brilliant." 
                                                               Microsoft Excel Training Manchester

More like this...

When learning these Excel short cuts we recommend that you learn them by the categories as we have set them out. For
instance, if you learn all the CTRL SHIFT short cuts together then eventually muscle memory will go a long way to helping

FourSquare Training 2021 www.foursquaretraining.co.uk

https://www.foursquaretraining.co.uk/
https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html&quote=Excel%20Short%20Cut%20Keys
https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html&text=Excel%20Short%20Cut%20Keys:%20https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html
http://www.tumblr.com/share?v=3&u=https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html&quote=Excel%20Short%20Cut%20Keys&s=
http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html&description=Time%20Saving%20Excel%20Short%20Cut%20Keys%3A%20The%20Concise%20Guide
https://getpocket.com/save?url=https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html&title=Excel%20Short%20Cut%20Keys
http://www.reddit.com/submit?url=https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html&title=Excel%20Short%20Cut%20Keys
http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html&title=Excel%20Short%20Cut%20Keys&summary=Time%20Saving%20Excel%20Short%20Cut%20Keys%3A%20The%20Concise%20Guide&source=https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html
http://wordpress.com/press-this.php?u=https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html&quote=Excel%20Short%20Cut%20Keys&s=Time%20Saving%20Excel%20Short%20Cut%20Keys%3A%20The%20Concise%20Guide
mailto:?subject=Excel%20Short%20Cut%20Keys&body=Time%20Saving%20Excel%20Short%20Cut%20Keys%3A%20The%20Concise%20Guide:%20https%3A%2F%2Fwww.foursquaretraining.co.uk%2Ftraining_course_pages%2Fexcel_short_cut_keys.html
https://www.foursquaretraining.co.uk/training_course_pages/excel/manchester_excel_courses.html
cb
Typewritten Text
This document is free for personal and commercial use. All we      ask is that you give us attribution for our work.



Time Saving Excel Short Cut Keys: The Concise Guide

you go for the right short cut keys every time, and the same goes for all the other categories too.

Displaying Excel short cuts in this way does however have some drawbacks. For instance, it means that the short cut for
entering the present time into a cell (CTRL SHIFT :) is not in the same category as the short cut for entering the present
date into a cell (CTRL ;). This is also the case for a few other naturally paired Excel short cuts; however, if you learn each
category one at a time, then a wider selection of Excel short cuts will eventually become second nature.

CTRL and Letter Excel Short Cuts

1. Select ALL workbook contents: CTRL A
2. Make content in selected cells Bold: CTRL B
3. Copy highlighted cells: CTRL C
4. Copy formula from the cell above to the selected cells in a column: CTRL D
5. Invoke Flash Fill: CTRL E (Excel 2013 and onwards only)
6. Open the Find dialog: CTRL F
7. Open Go To: CTRL G
8. Find and Replace: CTRL H
9. Make the contents of a cell italic: CTRL I

10. Set the delimiter for converting multi-line text in the Text to Column Wizard (See also ALT Enter): CTRL J
11. Insert a Hyperlink: CTRL K
12. Open the Create Table Dialog: CTRL L
13. Blank: CTRL M
14. Create a New Workbook: CTRL N
15. Open a Workbook: CTRL O
16. Print a Workbook: CTRL P
17. Show Quick Analysis options for the selected cells (newer versions of Excel only): CTRL Q
18. Copy formula from the cell to the side into the selected cells in a row: CTRL R
19. Save Your Worksheet: CTRL S
20. Format selected cells as a table (open the Create Table dialog): CTRL T
21. Underline selected cells: CTRL U
22. Paste into the selected cell or area: CTRL V
23. Close the current workbook: CTRL W
24. Cut the content of selected cells: CTRL X
25. ReDo: CTRL Y
26. UnDo: CTRL Z

     Five Star Review

"Excellent trainer." 
Microsoft Excel Training Sheffield

More like this...

CTRL and Punctuation Excel Short Cuts

27. Enter the present date: CTRL ;
28. Switch between displaying values and displaying formulas: CTRL ‘
29. Copy the formula from the cell above: CTRL ’
30. Delete selected columns or rows: CTRL −
31. Apply date formatting to selected cells: CTRL #
32. Select a whole column (selects multiple columns in older versions): CTRL SPACEBAR
33. Go To Cell A1: CTRL HOME
34. Go to top cell in a column: CTRL Up Arrow
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35. Go to bottom cell in a column: CTRL Down Arrow
36. Go to the last cell in a row: CTRL Right Arrow
37. Go to the first cell in a row: CTRL Left Arrow
38. Jump right 13 columns: CTRL Page Down
39. Jump left 13 columns: CTRL Page Up

CTRL and Number Excel Short Cuts

40. Hide Selected Columns: CTRL 0
41. Open the format cells dialog box: CTRL 1
42. Strikethrough data in a cell: CTRL 5
43. Hide Selected Rows: CTRL 9

FUNCTION Excel Short Cuts

44. Open Help: F1
45. Edit a cell: F2
46. Paste a cell name: F3
47. Repeat the last action (e.g. formatting a cell): F4
48. Save As: F12

SHIFT and FUNCTION Excel Short Cuts

49. Insert a comment: SHIFT F2
50. Open the Insert Function dialog box: SHIFT F3
51. Calculate an Active Workbook: SHIFT F9
52. Open a new worksheet: SHIFT F11

CTRL and FUNCTION Excel Short Cuts

53. Expand/Collapse the Ribbon: CTRL F1
54. Open Print Preview: CTRL F2
55. Open the Name Manager: CTRL F3

CTRL SHIFT and Letter Excel Short Cuts

56. Apply text formatting to selected cells (opens the Format Cells dialog): CTRL SHIFT F
57. Select cells which contain comments: CTRL SHIFT O
58. Change Font Size on selected cells: CTRL SHIFT P

CTRL SHIFT and Punctuation Excel Short Cuts
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59. Enter the present time: CTRL SHIFT :
60. Insert columns or rows: CTRL SHIFT =
61. Apply time formatting to selected cells: CTRL SHIFT @
62. Split 100s and 1000s with a comma (e.g. 50,000): CTRL SHIFT !
63. Format selected cells as currency (shows pound sterling on EN-UK keyboards): CTRL SHIFT $
64. Format selected cells as percentages: CTRL SHIFT %
65. Format selected cells with a border: CTRL SHIFT &
66. Remove border formatting from selected cells: CTRL SHIFT _
67. Select an entire workbook: CTRL SHIFT SPACEBAR
68. Scroll between workbooks: CTRL SHIFT TAB

ALT and Letter Excel Short Cuts

69. Open Accessibility Keys on the Ribbon: ALT
70. Go to the Data Tab: ALT A
71. Go to the Home Tab: ALT H
72. Go to the Formulas Tab: ALT M
73. Go to the Insert Tab: ALT N
74. Go to the Page Layout Tab: ALT P
75. Go to Search: ALT Q
76. Go to the Review Tab: ALT R
77. Go to the View Tab: ALT W
78. Go to the Help Tab: ALT Y

     Five Star Review

"Enjoyable. Professional. Great teacher." 
Excel Training Stoke-on-Trent

More like this...

ALT and Double Letter Excel Short Cuts

79. Delete Data from selected cells: ALT AD
80. Text to Columns: ALT AE
81. Data Validation: ALT AV
82. Advanced filtering: ALT AQ
83. Get External Data from Microsoft Access: ALT AX
84. Open Find and Replace: ALT EE
85. Open Paste Special: ALT ES
86. Save As: ALT FA
87. Close Workbook: ALT FC
88. Open Excel customisation options: ALT F T
89. Exit Microsoft Excel: ALT FX
90. Add a border to a cell: ALT H B
91. Open Colour Fill: ALT HH
92. Insert Column: ALT IC
93. Insert Row: ALT IR
94. Show all Comments: ALT RA
95. Insert a Comment: ALT RC
96. Open Research Dialog Theasaurus: ALT RE
97. Open Track Changes: ALT RG
98. SpellCheck: ALT RS
99. Go to Previous Comment: ALT RV
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100. Open Custom Views: ALT WC
101. View Full Screen: ALT WE
102. View Split Screen: ALT WS

ALT and Triple Letter Excel Short Cuts

103. Clear Cell Contents: ALT AEC
104. Get External Data from text file: ALT AFT
105. Get External Data from HTML source: ALT AFW
106. Sort Ascending: ALT ASA
107. Sort Descending: ALT ASD
108. Custom Sort: ALT ASS
109. Clear Cell formats: ALT EAF
110. Save and Send: ALT FDA
111. Freeze Panes: ALT WFF

ALT and Number Excel Short Cuts

112. Switch on AutoSave: ALT 1
113. Open Previous Actions: ALT 2

ALT and Punctuation Excel Short Cuts

114. Calculate Autosum from selected cells: ALT , =
115. Invoke cell filters: ALT Down Arrow
116. Create Multiple Lines within the same cell: ALT ENTER

ALT and FUNCTION Excel Short Cuts:

117. Create a Chart: ALT F1
118. Save As: ALT F2
119. Save: ALT F4
120. Refresh External Data: ALT F5
121. Open Selection and Visibility Dialog: ALT F10
122. Open Visual Basic Application Editor: ALT F11

What are the best Excel short cut keys?

The Excel short cut keys that you will find most useful really depends upon the way in which you use Microsoft Excel and
the tasks which you perform most regularly. A few of our favorites include Flash Fill (CTRL E), Quick Analysis (CTRL Q)
and creating a chart (ALT F1). There are now hundreds of Excel short cuts, and we have endevoured to include as many
of the best time-saving ones as we can with 122 covered here.

Back to top
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Can I just pass on my thanks to your team for the training you provided in York. I've had lots of positive feedback from the
staff involved.

Really useful. Really knowledgeable trainer
(Advanced Excel Training Worcester)

The trainer explained everything really well. I found the course easy to follow.
(Intermediate Excel training Milton Keynes)

Happy with everything.
(Advanced Excel Training Aylesbury Buckinghamshire)

We have had a few people over the years but the way the trainer picked up our business and requirements so quickly – all
I can is you have a diamond there.
(Intermediate Excel Training Grimsby)

We all thoroughly enjoyed the course, we learned a great deal and thought Sara was a brilliant trainer, very patient with a
fantastic way of teaching us, so thank you for that.
(Intermediate Excel training Darlington County Durham)

     Five Star Review

"We had some really great feedback from the last two training sessions,
on the quality of the content as well as the delivery from the trainer."

Excel Training London

The content covered the exact content required after the beginners course. The information will allow me to improve the
spreadsheets currently in use.
(Intermediate Excel Training Dudley)

Great course!
(Excel Beginners Training Peterborough)

The training approach and style was great. Incredibly informative and supportive.
(Introduction to Excel Training Watford Hertfordshire)

Great teacher!
(Intermediate Excel Training Canterbury)

Its an excellent course. I was impressed by the discovery of so many tools that will facilitate our working life. The trainer is
excellent, everything was perfect.
(Beginners Excel Training Cambridgeshire)

Very happy to learn so much.
(Intermediate Excel Training Oxfordshire)

Covered all objectives. Wish We'd had two days.
(VBA for Excel Training Milton Keynes)

The course was excellent, covering more in a single day of training than I anticipated would be possible with a high degree
of clarity.
(VBA for Excel Training Manchester)

Very informative, easy to follow. Trainer was clear with his explanations
(Microsoft Excel training Leeds West Yorkshire)

Excellent day!
 (Excel training Rochdale, Greater Manchester)

Brilliant Training, went at the right speed [and] was made relevant to work
(Excel training Manchester, Lancashire)

Fantastic course, not too much information overload. Explained simple. Exactly what I needed. Many thanks.
(Introductory Excel training Leeds West Yorkshire)
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The flexibility of the course was ideal.
(Advanced Excel 2010 training Edinburgh, Midlothian)

The guys who came to the course this week were very impressed with the whole set up and are now eager to attend the
next level up.
(Beginners Excel training Leeds, West Yorkshire)

The course has improved my knowledge of Microsoft Excel and was a good pace so easily understandable. Gerry was very
patient and helped each of us where we needed it.
(Microsoft Excel training Newcastle Upon Tyne)

Although a total beginner on Excel, I found the course to be extremely helpful.
(Excel training Shipley)

Made what I thought was going to be completely foreign to me easy to understand. I can actually see where I can use
Excel in my day job now. Max was very good and took the time to make sure we understood. [...] Nothing could be
improved.
(Excel training Leeds West Yorkshire)

Very Useful.
(Advanced MS Excel Training Ripley, Derbyshire)

Enjoyable and informative.
(Excel advanced training Grimsby, Lincolnshire)

The training session went very well and I have had a lot of good feedback from the participants.
(Microsoft Excel Training Halifax West Yorkshire)

Course exceeded expectations.
 (Microsoft Excel Training Sutton-in-Ashfield, Nottinghamshire)

The day was very well constructed and presented.
(Intermediate Microsoft Excel Training Leeds, West Yorkshire)

Training very clear. Never felt rushed or pressured to complete tasks. Each item explained and demonstrated very well.
Easy to follow
(Advanced Microsoft Excel Training Coventry, Warwickshire)

Good course, good information, good trainer and at a nice tempo
(Advanced Microsoft Excel Training Hinckley, Leicestershire)

Excellent, the best Excel course I have ever been on. Trainer gave time and patience to us all.
(Beginners Microsoft Excel Training Malmesbury, Wiltshire)

A very robust day's training.
(Beginners Microsoft Excel Training Peterborough, Cambridgeshire)

The course in Edinburgh was incredible
(Beginners Microsoft Excel Training Edinburgh, Midlothian)

     Five Star Review

"Thank You. We got very good feedback from all who
attended the beginners course last week." 
Virtual Classroom Excel Training Glasgow
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